Componette

Componette

Arachne

Arachne / Twig v0.3.1

Basic integration of Twig to Nette Framework. Used by arachne/forms.

download-cloud-line composer require arachne/twig

Arachne/Twig

Build Status Coverage Status Latest stable Downloads this Month License

Basic integration of Twig to Nette Framework. Used by arachne/forms.

Installation

The best way to install Arachne/Twig is using Composer.

composer require arachne/twig
  • v0.3.1 v0.3.1

    • Removed usage of Twig 1.x aliases.
    • Removed usage of deprecated method in nette/di.
    • Killed master Yoda.
  • v0.3.0 v0.3.0

    • Update to Twig 2.x.
    • Update to Nette 2.4.
    • Use PHPStan.
  • v0.2.0 v0.2.0

    • Add .editorconfig
    • Add support for Twig runtime services
  • v0.1.0 v0.1.0

    Initial release

bar-chart-fill

Statistics

download-cloud-fill
5177
star-fill
3
bug-fill
0
flashlight-fill
2.7y
price-tag-2-line

Badges

guide-fill

Dependencies

php (^7.1.0)
nette/di (^2.4.10)
twig/twig (^2.0.0)
Componette Componette felix@nette.org