Componette

Componette

contributte

contributte / datagrid-nette-database-data-source v2.0.1

Nette\Database data source for ublaboo/datagrid

download-cloud-line composer require ublaboo/datagrid-nette-database-data-source

Website ๐Ÿš€ contributte.org | Contact ๐Ÿ‘จ๐Ÿปโ€๐Ÿ’ป paveljanda.com, f3l1x.io | Twitter ๐Ÿฆ @contributte

Usage

To install latest version of contributte/datagrid-nette-database-data-source use Composer.

composer require contributte/datagrid-nette-database-data-source

Documentation

For details on how to use this package, check out our documentation.

Versions

State Version - Branch PHP
dev ~3.0.0 master ^7.2
stable ~2.0.0 master ^7.2
stable ~1.1.0 master ^5.6

Development

See how to contribute to this package. This package is currently maintained by these authors.


Consider to support contributte development team. Also thank you for using this package.

  • v2.0.1 v2.0.1

    • Fix range filter zero(falsy) value (@K0nias)
  • v2.0.0 v2.0.0

    • Added phpstan, code sniffer, updated to datagrid v6
  • v1.1.1 v1.1.1

  • v1.1.0 v1.1.0

    • Support for exactSearch/splitWordsSearch properties in FilterText (thanks @kuchy !)
  • v1.0.8 Compatibility with ublaboo/datagrid v5

Componette Componette felix@nette.org