Componette

Componette

contributte

contributte / gopay-api v2.5.5

๐Ÿ’ฐ GopayAPI SDK [Unofficial]

download-cloud-line composer require markette/gopay-api

Website ๐Ÿš€ contributte.org | Contact ๐Ÿ‘จ๐Ÿปโ€๐Ÿ’ป f3l1x.io | Twitter ๐Ÿฆ @contributte

Usage

To install latest version of markette/gopay-api use Composer.

composer install markette/gopay-api

Documentation

Versions

State Branch Version Nette PHP
dev master ~3.1.0 2.4+ ^7.0
stable master ~3.0.0 2.4+ ^7.0
stable 2.5.x ~2.5.0 2.4 ^5.6

Development

See how to contribute to this package. This package is currently maintained by these authors.


Consider to support contributte development team. Also thank you for using this package.

  • v2.5.5 v2.5.5

    ๐Ÿจ Bumped!

    Changes:

    • join -> implode
  • v2.5.4 v2.5.4

    ๐Ÿจ Bumped!

    Changes:

    • introduce contants for TEST/PROD URL (2d5f238)
  • v3.0.0 v3.0.0

    ๐Ÿ”จ Bumped!

    Changes:

    • drop PHP 5.3
    • drop PHP 5.4
    • drop PHP 5.5
    • drop PHP 5.6
    • added CodeSniffer
    • added editorconfig
  • v2.5.3 v2.5.3

    ๐Ÿˆ Bumped!

    Changes:

    • fix long text encrypting/decrypting [#6]
  • v2.5.2 v2.5.2

    ๐Ÿ’ก Bumped!

    Changes:

    • remove dependency on mcrypt (proprietal solution) [#4 - thanks @hranicka]
    • added PHP 7.1 to Travis build matrix
    • added prefer-lowest/prefer-stable to Travis build matrix
bar-chart-fill

Statistics

download-cloud-fill
131700
star-fill
4
bug-fill
0
flashlight-fill
64d
price-tag-2-line

Badges

guide-fill

Dependencies

php (>=7.0)
ext-soap (*)
Componette Componette felix@nette.org