Componette

Componette

contributte

contributte / gopay v2.0.0

Integrace Gopay pro Nette Framework

download-cloud-line composer require markette/gopay

Website 🚀 contributte.org | Contact 👨🏻‍💻 f3l1x.io | Twitter 🐦 @contributte

Usage

This version use communication through SOAP. We recommend use contributte/gopay-inline which uses JSON REST API.

To install the latest version of markette/gopay use Composer.

composer require markette/gopay

Documentation

For details on how to use this package, check out our documentation.

Versions

State Version Branch Nette PHP
dev ^3.4.0 master 3.0+ >=7.1
stable ^3.3.0 master 3.0+ >=7.1
stable ^3.2.0 master 2.4 >=5.6
stable ^3.0.0 master 2.3 >=5.5
stable ^2.3.0 master 2.3 >=5.4
stable ^2.2.0 master 2.2 >=5.3.2

Development

See how to contribute to this package.

This package is currently maintaining by these authors.


Consider to support contributte development team. Also thank you for using this package.

bar-chart-fill

Statistics

download-cloud-fill
88449
star-fill
68
bug-fill
6
flashlight-fill
11d
price-tag-2-line

Badges

guide-fill

Dependencies

php (>=5.6)
nette/forms (~2.3.0|~2.4.0)
nette/application (~2.3.0|~2.4.0)
nette/di (~2.3.0|~2.4.0)
Componette Componette felix@nette.org