Componette

Componette

contributte

contributte / gosms v0.3

GoSMS.cz HTTP client for Nette

download-cloud-line composer require contributte/gosms

Website ๐Ÿš€ contributte.org | Contact ๐Ÿ‘จ๐Ÿปโ€๐Ÿ’ป f3l1x.io | Twitter ๐Ÿฆ @contributte

Usage

To install the latest version of contributte/gosms use Composer.

composer require contributte/gosms

Documentation

For details on how to use this package, check out our documentation.

Versions

State Version Branch PHP
dev ^0.4 master >= 7.2
stable ^0.3 master >= 7.2

Development

See how to contribute to this package.

This package is currently maintaining by these authors.


Consider to support contributte development team. Also thank you for using this package.

  • v0.3 v0.3

    ๐Ÿ˜ 7.4

    Diff: v0.2...v0.3

    Changes:

    • support php7.4
    • nette/utils ^3.1.0
  • v0.2 v0.2

    Yeah! ๐Ÿ‘

    Diff: v0.1...v0.2

    Changes:

    • support Nette 3
    • drop session and introduce saving access tokens to cache
  • v0.1 v0.1

    First bump! ๐Ÿ‘Š

bar-chart-fill

Statistics

download-cloud-fill
31738
star-fill
3
bug-fill
1
flashlight-fill
18d
price-tag-2-line

Badges

guide-fill

Dependencies

php (>= 7.2)
ext-json (*)
nette/utils (~3.0.0)
Componette Componette felix@nette.org