Componette

Componette

contributte

contributte / redis v0.2.2

Redis (predis) for Nette Framework (@nette)

download-cloud-line composer require contributte/redis

Website ๐Ÿš€ contributte.org | Contact ๐Ÿ‘จ๐Ÿปโ€๐Ÿ’ป f3l1x.io | Twitter ๐Ÿฆ @contributte

Usage

To install the latest version of contributte/redis use Composer.

composer require contributte/redis

Documentation

For details on how to use this package, check out our documentation.

Versions

State Version Branch Nette PHP
dev ^0.5 master 3.0+ >=7.2
stable ^0.4 master 3.0+ >=7.2

Development

See how to contribute to this package.

This package is currently maintaining by these authors.


Consider to support contributte development team. Also thank you for using this package.

  • v0.2.2 v0.2.2

    Diff: v0.2.1...v0.2.2

    Changes:

    • Upgrade dependencies
    • Move tracy to require-dev
  • v0.1.1 v0.1.1

    Diff: v0.1...v0.1.1 (not working, github don't like tagging specific commits, sry)

    Changes:

    • Fixed session handler 007ac14
    • Fixed complex configuration rendering in Tracy 3ea6da9
    • Tracy 2.6 allowed f4815a0
  • v0.2.1 v0.2.1

    Diff: v0.2.0...v0.2.1

    Changes:

    • Fixed DI extension - cannot access to stdClass as an array c9e6d33
  • v0.2.0 v0.2.0

    Diff: 4f72a75...v0.2.0

    Changes:

    • Requires PHP 7.2
    • Nette 3 958ef6c
    • Removed custom data serialization via json_encode (BC break - data from redis must be re-persisted decoded or droped) 8c5e5fc
    • Fixed session handler 007ac14
    • Fixed complex configuration rendering in Tracy 3ea6da9
  • v0.1 v0.1

    First bump! ๐Ÿ‘Š

bar-chart-fill

Statistics

download-cloud-fill
114535
star-fill
14
bug-fill
5
flashlight-fill
43d
price-tag-2-line

Badges

guide-fill

Dependencies

php (^7.2)
nette/di (~3.0.0)
tracy/tracy (~2.6.0)
Componette Componette felix@nette.org