Componette

Componette

contributte

contributte / security v0.4.0

Extra contrib to nette/security (@nette)

download-cloud-line composer require contributte/security

Website ๐Ÿš€ contributte.org | Contact ๐Ÿ‘จ๐Ÿปโ€๐Ÿ’ป f3l1x.io | Twitter ๐Ÿฆ @contributte

Usage

To install latest version of contributte/security use Composer.

composer require contributte/security

Documentation

For details on how to use this package, check out our documentation.

Versions

State Version Branch Nette PHP
dev ^0.5 master 3.0+ >=7.2
stable ^0.4 master 3.0+ >=7.2
stable ^0.2 master 2.4 >=7.1

Development

See how to contribute to this package. This package is currently maintained by these authors.


Consider to support contributte development team. Also thank you for using this package.

  • v0.4.0 v0.4.0

    Bumped! ๐Ÿ‘จ๐Ÿพโ€๐Ÿฆฒ

    Diff: v0.3.0...v0.4.0

    Changes:

    • PHP 8
    • Travis -> Github Actions
    • Relax dependencies
    • PHPStan v0.12
  • v0.3.0 v0.3.0

    Bumped! ๐Ÿ•ต๐Ÿปโ€โ™€๏ธ

    Diff: v0.2...v0.3.0

    Changes:

    • Requires PHP 7.2
    • Nette 3 d5b7fce
    • StaticAuthenticator: Removed deprecated syntax 07e0789
    • SecurityExtension: Removed completely, no added value f0e6682
  • v0.2 v0.2

    Bump! ๐ŸŽ‰

    Diff: v0.1...v0.2

    Changes:

    • PHP 7.1
    • new StaticAuthenticator (#2) [thanks @mabar]
  • v0.1 v0.1

    First bump! ๐Ÿ‘Š

bar-chart-fill

Statistics

download-cloud-fill
108970
star-fill
5
bug-fill
0
flashlight-fill
315d
price-tag-2-line

Badges

guide-fill

Dependencies

php (^7.2)
Componette Componette felix@nette.org