Componette

Componette

deprecated-packages

deprecated-packages / ArachneEventDispatcher v0.1.3

[DEPRECATED] use contributte/event-dispatcher

download-cloud-line composer require arachne/event-dispatcher

Arachne/EventDispatcher

Build Status Coverage Status SensioLabs Insight VersionEye Latest stable Downloads this Month License

Integration of symfony/event-dispatcher to Nette framework.

Installation

The best way to install Arachne/EventDispatcher is using Composer.

$ composer require arachne/event-dispatcher

Documentation

Learn more in the documentation.

  • v0.1.3 v0.1.3

    • Improve compatibility with Kdyby/Events.
  • v0.1.2 v0.1.2

    • Fix conflict with Kdyby/Events
  • v0.1.0 v0.1.0

    Initial release.

bar-chart-fill

Statistics

download-cloud-fill
53114
star-fill
2
bug-fill
0
flashlight-fill
4.5y
price-tag-2-line

Badges

guide-fill

Dependencies

php (^7.1.0)
nette/di (^2.4.0)
nette/utils (^2.4.0)
Componette Componette felix@nette.org