Componette

Componette

deprecated-packages

deprecated-packages / DI-Helpers

[DEPRECATED] Use https://packagist.org/packages/arachne/service-collections instead.

download-cloud-line composer require arachne/di-helpers

Arachne/DI-Helpers

Build Status Coverage Status SensioLabs Insight VersionEye Latest stable Downloads this Month License

Adds some features to nette/di. Used by arachne/forms and other libraries.

Installation

The best way to install Arachne/DI-Helpers is using Composer.

$ composer require arachne/di-helpers

No release at this moment. Try to create first one.

bar-chart-fill

Statistics

download-cloud-fill
1571
star-fill
0
bug-fill
1
flashlight-fill
4.7y
price-tag-2-line

Badges

guide-fill

Dependencies

php (^5.4.0|^7.0.0)
nette/di (^2.3.0)
nette/utils (^2.3.0)
Componette Componette felix@nette.org