Componette

Componette

Kdyby

Kdyby / FakeSession v3.0.0

FakeSession for Nette Framework

download-cloud-line composer require kdyby/fake-session
  • v3.0.0 3.0.0

    • requires PHP >=7.1
    • requires Nette 3
    • uses strict_types, scalar type hints, return types
    • FakeSessionExtension::register() method was removed (possible BC break)
  • v2.1.0 v2.1.0

    • Minimal supported PHP version is 5.6
    • Minimal supported Nette version is 2.4
    • Default value of fake session ID is now empty string to comply with declared type (fixes #10).
  • v2.0.1 v2.0.1

    Fixed compatibility with nette/http 2.4.10 (#9 by @petrparolek).

bar-chart-fill

Statistics

download-cloud-fill
295489
star-fill
10
bug-fill
1
flashlight-fill
193d
price-tag-2-line

Badges

guide-fill

Dependencies

php (>=7.1)
nette/di (^3.0-RC1@dev)
nette/http (^3.0@dev)
Componette Componette felix@nette.org